Projekte-├ťbersicht
EDV-Projekte
Elektronik-Projekte
Autogas
Impressum
Autogas

Ich habe meinen Audi A4 1,6 B5 (8D) Baujahr 1998 bei einem Kilometerstand von 53060 km im August 2005 auf Autogas umr├╝sten lassen. Mit Stand zum 1.3.2008 habe ich nun ca. 90000 km auf Autogas zur├╝ckgelegt.

Hierzu eine Beschreibung der Anlage und der Erfahrungen damit:

  • August 2005: Umr├╝stung auf Autogas; Verbauter Anlagentyp: Landi Renzo Omegas; Reserveradmuldentank: 67 Liter; Zylindertank im Kofferraum l├Ąngs in Fahrtrichtung auf der Fahrerseite: 80 Liter
  • Hier ein paar Fotos:
     

     

     
  • Die Anlage l├Ąuft sehr gut, kein Unterschied zwischen Autogas und Benzinbetrieb sp├╝rbar (Reichweite bis zu 1400km bei max. 140 Liter Tankvolumen!)
  • Nach ein paar Wochen schaltet die Anlage beim Gasgeben trotz vollem Gastank auf Benzin um. Mein Umr├╝ster hatte mich jedoch schon vorgewarnt, dass man die Anlage wahrscheinlich nach ein paar Wochen nochmal nachstellen muss.Bei diesem Termin wurden die Umschaltzeiten Benzin/Gas korrigiert.
  • Dies lief ein paar Tage, dann war es jedoch wieder das gleiche Problem. Also nochmal zum Umr├╝ster. Jetzt bemerkten sie, dass der Druck vom Verdampfer zu niedrig war und stellten ihn nochmal ein. (leider ein wenig zu hoch wie sich sp├Ąter herausstellte).
  • Prompt war ich nach ein paar Wochen wieder in der Werkstatt vorstellig.
    Jetzt wurde nochmal das komplette Kennfeld der Gasanlage eingestellt. Alles lief f├╝r ein paar Wochen wieder super, dann jedoch wieder zuerst h├Âherer Verbrauch und dann Ruckler und Z├╝ndaussetzer. Also wieder in die Werkstatt und Kennfeld neu einstellen. Ab hier wiederholt sich die Geschichte ein paar mal:
    Einstellen -> ok ->nach 3-4 Wochen wieder hoher Verbrauch, Ruckler/Z├╝ndaussetzer/Leistungsverlust
  • Beim letzten Mal kam der Verdacht, dass irgendwas an der Z├╝ndanlage nicht in Ordnung sei. Die Z├╝ndkerzen wurden jedoch erst vor kurzem getauscht. (Z├╝ndkabel konnten oder wollten sie nicht durchmessen.)
  • Ich bemerke jedoch auch schon gleich nachdem er frisch eingestellt von der Werkstatt kommt, dass der Motor im Leerlauf nicht so rund l├Ąuft wie auf Benzin. Mein Umr├╝ster meint, dass das normal ist, dass Gas "trockener" als Benzin ist und nicht so gut z├╝ndet und sich hier z.B. Probleme an der Z├╝ndungsanlage schneller bemerkbar machen.
  • Dieses mal wurden die Einspritzd├╝sen durchgemessen. 1 hatte einen deutlich erh├Âhten Widerstandswert (ca. 7 Ohm, statt ca. 3 Ohm wie bei den anderen). Bei mir ist jedoch noch die alte Einspritzrail aus Aluminium verbaut. Er hie├č: Damit h├Ątten sie schon ├Âfters defekte D├╝sen gehabt. Die neue ist aus Plastik und macht weniger Probleme. Sie wollen die komplette Rail incl. D├╝sen und Z├╝ndkerzen tauschen und hoffen, das das Problem dann endlich beseitigt ist.
  • Die Plastikrail war leider nicht lieferbar. Es wurden jedoch alle 4 Einspritzd├╝sen getauscht (Messwert: 2 Ohm!). Gleich danach lief der Motor viel ruhiger. Es wurde noch das Kennfeld etwas eingestellt.
  • Seit Mai 2007 hat die Anlage nun gut funktioniert, wobei mich derzeit nur der hohe Verbrauch und die geringe Leistung im unteren Drehzahlbereich st├Âren.
  • Immer wieder hatte ich teilweise leichten Gasgeruch im Kofferraumbereich bemerkt. Mit dem Detektor war kein Leck feststellbar.
  • Im Juli 2008 war der Gasaustritt so massiv, dass man sehen konnte woher es kam: Die Betankungsleitung zum Zylindertank im Kofferraum war am Anschluss undicht. Beim Betanken trat fl├╝ssiges Gas aus. Die Kupferleitung wurde in der Werkstatt nochmal nachgeschnitten. Jetzt war wieder alles dicht. Bei der Gelegenheit habe ich gleich nochmal eine Einstellfahrt vereinbart wegen der Probleme im unteren Drehzahlbereich und dem hohen Verbrauch.
  • Einstellfahrt mit Landirenzo Software und VAG-COM auf zweitem Laptop gemacht. Damit kann man endlich auch die Einspritzkorrekturwerte (FuelTrim) des Motorsteuerger├Ątes beobachten und so die Gasanlage wirklich optimal einstellen. Jetzt ist der Mehrverbrauch wieder so gering wie am Anfang und das Auto zieht super auch von unten raus.
  • September 2008 wieder Gasgeruch beim Tanken. Die gleiche Stelle ist schon wieder undicht. Schraube etwas nachgezogen, dann wieder ok.
  • Oktober 2008 Gasanschluss wird schon wieder undicht; nochmal nachezogen.
  • November 2008 Erneut Anschluss undicht. Beim Nachziehen rei├čt das Kupferrohr endg├╝ltig ab. Wieder ein Reparaturtermin in der Werkstatt wird f├Ąllig. Das Kupferr├Âhrchen wird komplett getauscht. Nun ist wieder alles dicht.

 

[Projekte-├ťbersicht] [EDV-Projekte] [Elektronik-Projekte] [Autogas] [Impressum]